Android

Um Magine TV auf deinem Android Gerät zu nutzen, benötigst du Android 4.3 oder höher. Wir unterstützen bisher die aktuell wichtigsten Marken wie Samsung, LG, HTC, Sony, Google Nexus. Wir können leider nicht alle Geräte unterstützen, da die neuen Android-Geräte alle eine unterschiedliche Software haben. Wir arbeiten aber jeden Tag intensiv, um Magine TV auf allen neuen Geräten zum Laufen zu bringen. Du kannst die Android-App in Google Play herunterladen.

 

Kommentare