Welche Android Geräte unterstützt ihr?

Um Magine TV auf deinem Android-Gerät zu verwenden, benötigst du eine unmodifizierte Android-Version 4.0.3 oder höher. Wir unterstützen die weit verbreitetsten Marken wie z.B. Samsung, LG, HTC, Sony, Google Nexus. Wir können nicht alle Geräte unterstützen, da jedes neues Android-Gerät eine andere Software verwendet. Aber wir arbeiten jeden Tag hart, um alle neuen Geräte mit Magine TV zu versorgen.

Android TV und Boxen

Unsere App ist optimiert für unmodifizierte Android TVs und Boxen mit Android 5 und höher.

Google Play Store

Du kannst die App im Google Play Store hier herunterladen.

Amazon App Store für Android

Die Android-Version der App kannst du in der Suchmaschine unter “Magine TV” im Amazon Appstore finden und hier herunterladen.

Unterstützte Amazon Geräte 

  • Fire HD 6 (2014)
  • Fire HD 7 (2014)
  • Fire HDX 8.9 (2014)
  • Fire HDX 8.9 WAN (2014)
  • Fire HD 10 (2015)
  • Fire HD 8 (2015)
  • Fire (2015)
  • Fire HD 8 (2016)

 

Kommentare