Welche Android-Geräte werden unterstützt?

Um Magine TV auf deinem Android-Gerät zu verwenden, benötigst du eine unmodifizierte Android-Version, 4.4 oder höher. Wir unterstützen die am weitesten verbreiteten Marken wie z.B. Samsung, LG, HTC, Sony, Google Nexus.

Im Moment werden auch nur Android Tablets und Smartphones, nicht aber Smart TVs unterstützt. Die App für Android TV wird zur Zeit nicht weiterentwickelt.

Wir können nicht alle Geräte unterstützen, da jedes neues Android-Gerät eine andere Software verwendet. Die App steht im Google Play Store für alle Android-Geräte zur Verfügung, da hier keine markenspezifische Restriktion eingebaut werden kann. Wir können allerdings nicht garantieren, dass die Magine TV-App auf nicht unterstützten Geräten einwandfrei funktioniert. Wir arbeiten jedoch jeden Tag hart, um alle neuen Geräte mit Magine TV zu versorgen.

 

Google Play Store

Du kannst die App im Google Play Store hier herunterladen.

Eine Übersicht aller unterstützer Geräte findest du hier.

Kommentare