Probleme mit der Wiedergabe der Sender über Google Chrome beheben

Du möchtest im Chrome-Browser eine aktuelle Sendung im Livestream oder eine verfügbare Sendung aus der Mediathek starten, aber nach dem Aufrufen bleibt der Bildschirm schwarz, der Stream ruckelt stark oder du erhältst sogar eine Fehlermeldung?

Dann führe bitte die folgenden Schritte durch:

  • Melde dich von deinem Magine TV-Account ab. Du findest diese Möglichkeit unter dem Menüpunkt "Einstellungen" in der Benutzeroberfläche deines Magine TV-Accounts. Schließe den Browser und melde dich nach Erneutem Öffnen wieder auf magine.com an.
  • Überprüfe, ob die Version des verwendeten Betriebssystems (Windows oder OS X) mit der Browserversion übereinstimmt (idealerweise sollte es sich bei beiden um die 64-bit Version handeln).
  • Solltest du VPN, Adblocker oder andere PlugIns oder Browsererweiterungen verwenden, deaktiviere diese und rufe magine.com erneut auf.
  • Überprüfe die Zeiteinstellungen auf deinem Computer. Stelle sicher, dass die korrekte Zeitzone eingestellt ist und dass der Computer die Zeit automatisch vom Netzwerk bekommt. Dasselbe gilt für die Zeit- und Regionseinstellungen in deinem Browser.
  • Überprüfe, ob Chrome auf dem aktuellsten Stand ist und führe gegebenenfalls ein Update durch: Menüsymbol -> Hilfe -> Über Chrome
  • Starte den Browser nach dem Update neu.
  • Bitte lösche den Cache des Browsers: Menü -> Weitere Tools -> Browserdaten löschen -> "Bilder und Dateien im Cache" anhaken -> Browserdaten löschen
  • Überprüfe bitte, ob für das Widevine Content Decryption Module ein Update zur Verfügung steht. Rufe im Chrome chrome://components/ auf und klicke bei dem Plugin auf die Option "Check for update".
  • Starte Chrome anschließend neu.
  • Melde dich wieder mit deinem Magine TV-Account an.
  • Ändere unter den drei Punkten in der Menüleiste des Players die Qualität des Streams auf niedrig:

        Bildschirmfoto_2017-11-21_um_16.48.17__2_.png

Sollte das Problem trotz Durchführung dieser Maßnahmen weiterhin bestehen, starte bitte auch deinen Router einmal neu.

Kommentare